Talk:Flashing the Neo 1973

From Openmoko

Jump to: navigation, search

Thank you so much for making this page. It really helped me get started! Kevinh 07:28, 28 July 2007 (CEST)

Hints while flashing

When you go to Console USB mode on the device, the screen clears and reports the mode, then slides up off the screen to return to the menu. This is OK. You can start dfu-util on the host even with the main menu showing at this point. You should see a series of messages such as "writing to rootfs partition...", possibly overwriting the main menu text. That still all worked fine for me multiple times. --Sagacis 14:36, 1 August 2007 (CEST)

Discrepancy between commands

I found two different statements on the Flashing_openmoko page about nand erase:

1) (GTA01Bv3 #) nand erase rootfs
2) nand erase clean rootfs

The second statement is the same as can be found on Nand_erase. I only used the 2nd one which worked for me. Could someone who is aware of the difference fix this? homyx 22:01, September 12, 2007 (CEST)

User:Wurp: per tests by _magellan_, only 'nand erase rootfs' seems to work now. I'm guessing that the code switched from accepting one argument to the other at some point.

Renaming the page to neo1973 specific ?

I guess this page is for neo1973, so should it be renamed so ? There's also a page for the freerunner. OlivierBerger 06:27, 26 July 2008 (UTC)

Personal tools